クレジットカード決済セキュリティ強化のお知らせ

2018年06月05日

日頃は弊社サービスをご利用いただき、まことにありがとうございます。

クレジットカード決済ご利用時のセキュリティ強化のため、6月12日(火)より一部のブラウザ、OSでクレジットカード決済がご利用いただけなくなります。

■クレジットカード決済をご利用いただけなくなる主なOS・ブラウザ

・Internet Explorer:8未満
・Google Chrome:30未満
・Safari:7未満
・Firefox:24未満
・iOS(Safari):5未満
・Android:4.4未満

本仕様変更は、クレジットカード業界におけるセキュリティ認証基準「PCI DSS」におきまして、
2018年6月30日以降はSSLおよび初期 TLSの使用を停止し、
安全なバージョンのTLSのみを使用するよう通知があったことに対応するものです。

使用制限に伴い、「TLS1.2」に対応していない一部ブラウザと端末において、
クレジットカード決済がご利用いただけなくなります。

6月12日以降でクレジットカード決済ができないなどございましたら、
大変お手数をおかけいたしますが、ご利用ブラウザのバージョンアップを行っていただくか、
ご利用端末やブラウザをご変更のうえ、再度お試しくださいませ。

なお、今回の使用制限実施はクレジットカード決済のみでございますので、
その他の決済方法でのご購入は、従来通りご利用可能でございます。

ブラウザのバージョンアップ方法につきましては、下記サイトをご参照ください。

 ▼TLS 1.2 に関するご案内
 https://www.f-regi.com/document/tls12.html